Issues in US-west region
Incident Report for 2600hz
Resolved
This issue appears to be resolved.

The maintenance this evening should provide a permanent fix for the root issue.
Posted Oct 14, 2018 - 16:46 PDT
Monitoring
The router issue has been temporarily resolved and will be permanently resolved with this evening's emergency maintenance.

All services are restored in the meantime.
Posted Oct 14, 2018 - 16:42 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2018 - 16:38 PDT
Investigating
We are aware of issues in our us-west region and are working on the issue.
Posted Oct 14, 2018 - 16:38 PDT
This incident affected: Telephony Services.