2600Hz Cloud Service Status
Monitoring - We have mitigated the issue and our engineers are working to identify the root cause
Apr 09, 2024 - 16:41 PDT
Investigating - We are investigating reports of degraded call services in our EWR zone
Apr 09, 2024 - 14:08 PDT

About This Site

Service status information for the 2600Hz platform

Telephony Services ? Operational
Management Portal ? Operational
Support Portal ? Operational
90 days ago
100.0 % uptime
Today
Advanced Provisioner ? Operational
90 days ago
100.0 % uptime
Today
Cluster Manager ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
US-East Management Network Upgrade Apr 23, 2024 19:00-23:00 PDT
2600Hz will be performing a maintenance to upgrade our management switching hardware in US-East. We do not expect any interruption of our services during this time.
Posted on Apr 12, 2024 - 12:03 PDT
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

Unresolved incident: Investigating issues on EWR.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.