Issues in EWR and SJC zones
Incident Report for 2600hz
Resolved
This issue should be resolved.
Posted Aug 14, 2019 - 09:44 PDT
Update
We believe this issue to be resolved at this time but are continuing to monitor.
Posted Aug 14, 2019 - 09:31 PDT
Update
We're resolving an issue that is impacting EWR and SJC zones. System services should be back to normal momentarily.
Posted Aug 14, 2019 - 09:22 PDT
Monitoring
We're currently monitoring a potential issue in our EWR zone that is resulting in calls needing to be retried. We are working to mitigate the issue.
Posted Aug 14, 2019 - 08:58 PDT
This incident affected: Telephony Services.