Calls not ringing through to some devices (SJC/ORD)
Incident Report for 2600hz
Resolved
This issue appears to be resolved.
Posted Feb 10, 2020 - 09:01 PST
Monitoring
We believe this issue has been identified and resolved. We are monitoring to be sure.
Posted Feb 10, 2020 - 08:58 PST
Investigating
We are investigating some reports that calls to SJC/ORD are not ringing through to devices correctly. This issue impacts some percentage of calls routing via both SJC and ORD.
Posted Feb 10, 2020 - 08:51 PST
This incident affected: Telephony Services.