Multiple reports of calls going not ringing devices in ORD
Incident Report for 2600hz
Resolved
This issue is believed resolved.
Posted Mar 01, 2021 - 08:17 PST
Monitoring
This issue is believed resolved. We are monitoring the issue to ensure it does not recur. Please note that unfortunately call center agents may have been logged out of their queues in the process of resolving this. Please ask call center agents to log back in.
Posted Mar 01, 2021 - 08:02 PST
Identified
We have paused the ORD zone, calls should be processing normally again while we sort out the issue.
Posted Mar 01, 2021 - 07:54 PST
Investigating
We are investigating reports that calls are completing in ORD but some phones are not ringing devices when they should be.
Posted Mar 01, 2021 - 07:52 PST
This incident affected: Telephony Services.