Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 20:00 PDT
Scheduled
One of our ISPs in our US-Central datacenter will be performing maintenance on our circuit during this maintenance window. They have notified us that we may experience up to 15 minutes of interruption at some point during this window. We do not expect any noticeable interruption to service, as our routes should automatically fail-over to our redundant providers within the datacenter. We have engineers on standby should anything unexpected occur.
Thank you, 2600Hz Operations
Posted Apr 23, 2025 - 11:34 PDT
This scheduled maintenance affected: Telephony Services, Management Portal, and Advanced Provisioner.