Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2026 - 21:15 PDT
Scheduled
We will update the Provisioner configuration on p3.zswitch.net to add the new Poly device OUI F0:4E.
This update will allow newly manufactured Poly devices that use this OUI to be identified and provisioned correctly. Without the change, these devices may not be recognized and could fail to provision.
The update has been validated against the tested configuration in the upstream 2600Hz Provisioner repository.
Expected impact
No service interruption is expected. Provisioning services will remain available throughout the maintenance.
After the update, Poly devices using OUI F0:4E will be supported during provisioning.
Posted Aug 05, 2026 - 11:33 PDT
This scheduled maintenance affected: Advanced Provisioner.