Degraded performance in ORD zone due to Cloudflare issues

Incident Report for 2600hz

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 09:23 PST

Monitoring

Cloudflare has reported a fix has been implemented. We are monitoring for issues.
Posted Jan 27, 2026 - 16:13 PST

Identified

We are seeing degraded performance and intermittent issues in the ORD zone due to a Cloudflare issue: https://www.cloudflarestatus.com/
We are monitoring the situation. Users who are experiencing issues can route away from the ORD zone by cutting over to the east or west zones.
Posted Jan 27, 2026 - 12:26 PST
This incident affected: Telephony Services.