Following the maintenance, this upgrade has been rolled back due to a potential issue relating to the new version. We will work on this and re-schedule in due course.
Posted Jul 30, 2026 - 01:00 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2026 - 00:00 PDT
Scheduled
We will be upgrading Advanced Provisioner during this time; this is only a minor upgrade with the following changes -
---- Support Mitel Models
Mitel 6920 & 6920W
Mitel 6930 & 6930W
Mitel 6940 & 6940W
Bug fix:
Resolved an issue where Avaya J100 series phone is not currently working with the zero touch registration. ----
Posted Jul 27, 2026 - 04:00 PDT
This scheduled maintenance affected: Advanced Provisioner.