Testing on 2600Hz side is now complete, no issues found. Please raise a ticket with support if you notice any problems at all.
Posted Apr 17, 2026 - 01:16 PDT
Update
This upgrade is now complete.
Posted Apr 17, 2026 - 01:15 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2026 - 00:00 PDT
Scheduled
Following the rollback of the initial upgrade to 5.12.12, we'll be completing this maintenance again with the necessary configuration fixes added in. Please find the release notes below -
Advanced Provisioner-5.12.12
Updates and improvements have been made across various features and functionalities of the system, including:
• Added support for Yealink devices, including: o T7x series o T8x series o AX86R Wi-Fi handset o W80 and W90 base stations
• Cisco ATA Support: o Added support for Cisco 191 and 192 ATA devices, expanding supported ATA hardware.
• Grandstream ATA Support: o Added support for Grandstream HT818, enabling multi-port ATA provisioning.
• Poly OUI Expansion: o Added support for new Poly OUI F0:4E:A4, enabling provisioning of additional Poly devices.
• Yealink W70B Firmware: o Added support for firmware version 146.87.0.21 for Yealink W70B base stations.
• Poly and Yealink Directory Support: o Introduced support for Kazoo Corporate Directory (Contact List) synchronization on Poly and Yealink devices.
• Soft-Key Configuration Support: o Added support for configuring soft-keys on both Yealink and Poly devices through Advanced Provisioner.
• White Label URL Protocol Handling: o Fixed an issue where provisioning URLs were forced to use http://. The system now respects the configured protocol (HTTP or HTTPS), ensuring correct provisioning behavior.
Posted Apr 16, 2026 - 09:26 PDT
This scheduled maintenance affected: Advanced Provisioner.