We have resolved the issue and believe we are operational at this time. We are monitoring the incident.
Posted Nov 13, 2025 - 12:39 PST
Update
We are seeing a fiber related issue in our San Jose datacenter and are working to resolve it.
Posted Nov 13, 2025 - 12:28 PST
Update
We are experiencing uptime issues with our San Jose datacenter and are working to resolve it. Phones that are properly configured to register to SRV/NAPTR records should fail over to the other zones.
Posted Nov 13, 2025 - 12:14 PST
Investigating
We are investigating an issue with a partial outage due to loss of connectivity to one of our zones.
Posted Nov 13, 2025 - 12:08 PST
This incident affected: Telephony Services, Management Portal, Advanced Provisioner, and Cluster Manager.