Provisioning issue - Yealink Phones

Incident Report for 2600hz

Resolved

A fix has been implemented, and the issue is now fixed. We will continue to monitor.
Posted Aug 17, 2026 - 11:09 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 17, 2026 - 08:58 PDT

Identified

We are seeing reports of issues when attempting to provision Yealink phones. We have identified the root cause and are working to implement a fix.
Posted Aug 17, 2026 - 08:58 PDT
This incident affected: Advanced Provisioner.